Simulation shows same result each time

Simulation shows same result each time

Postby sajid.siddique » Tue May 10, 2016 1:12 pm

Hi,

We have created a shipping design and in the process we have used different distributions(Triangular, Uniform, Normal) for each activity . But when we run same simulation multiple times . the result remains same. Could anyone help to resolve this issue..

Looks like We are missing some setup.

Regards
Sajid

Re: Simulation shows same result each time

Postby jholtman » Mon May 16, 2016 2:14 pm

That is the way that the system works. For each run (except when you are running a trial, or explicitly chance the random number stream) the same sequence of random number is created. You should be running a TRIAL if you want to see what the results are for different streams, or there is an option to change it on each run, but you should probably not use this.
Jim Holtman
Data Munger Guru
jholtman (at) gmail (dot) com
What is the problem you are trying to solve?
Tell me what you want to do, not how you want to do it.

Re: Simulation shows same result each time

Postby slevin7 » Sun Mar 12, 2017 10:21 am

Hello Sajid,

Bellow the run button you can find an option "run simulation with new random numbers". By running the simulation just from the play button gives you the same results everytime.

Ofc running trials is the right way to collect the results but in the testing phase (or for some demonstrations) you may use the single run options.


Return to “SIMUL8 Cafe”